Joomla Upgrades Quick Tip

January 19, 2014

If you’re upgrading an old version of Joomla, it can help to make sure your hosting is running both PHP5 and MySQL5.

Lots of people will still be on version 4 of both and while Joomla may seem like it installs OK, lots of components and modules with either not install or not display correctly.

However, many people are still having problems with PHP5.3 so err on the safe side and stick to 5.2 for PHP just now if you have the choice.

Leave a Comment

Previous post:

Next post:

microsoft search engines